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Purpose
This document includes instructions for installing and updating Windows drivers for the DS40/DS80 printers.

Printer and Host Computer Connection
1. Connect the DS40/DS80 USB cable to the host computer and turn the printer ON.

Attention

Do not insert the accompanying CD at this time. 
In order to install the driver, log in with administrator rights. 
These instructions are written on the assumption that you have administrator rights

2. If the Found New Hardware Wizard is initiated, install the DS40/DS80 using the procedures outlined in the “Found 
New Hardware Wizard” section of this document.
If the Found New Hardware Wizard is NOT initiated, install the DS40/DS80 using the procedures outlined in the 
“Install from the Add Printer Wizard” section of this document.
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INSTALL USING THE FOUND NEW HARDWARE WIZARD

Note
The following describes the driver installation for the DS40 printer, but instructions are the same 
for the DS80. Substitute “DS80” for “DS40” when following the instructions.

1. Select “Install from a list or specific location (Advanced)” and click Next.

Figure 1. Found New Hardware Wizard

Note
When using Windows XP SP2, the following screen (see below) may appear in the Found New 
Hardware Wizard. Select “No, not at this time” and click Next.

Figure 2. Can Windows connect to Windows update?
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2. The next screen will ask you to choose search and installation options.
Select “Search for the best driver in these locations.” Check the “Include this location in the search” box.
Specify the location of the installation disk using the Browse button. Click Next.

Figure 3. Search and Installation Options

3. After searching for the driver file, the software installation begins.

Figure 4. Searching for Driver File

Note
The following window (see below) may appear during the installation. Look at the Version column 
and select the newest version. Click Next.

Figure 5. Version Number
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4. During software installation, the following message will be displayed. Click Continue Anyway to proceed.

Figure 6. Verify Windows Logo

Note
If “Search removable media (floppy, CD-ROM)” was selected in Figure 3, the following message 
(see below) will be displayed. Insert the CD-ROM and click OK.

Figure 7. Insert Compact Disc

Note
If the following window (see below) appears after clicking OK in Figure 7, specify the location of 
the installation disc using the Browse button. Click OK.

Figure 8. Specify Locationdojo
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5. Click Finish to complete the wizard.

Figure 9. Finish

6. Go to the Start menu and select Printers and Faxes. Confirm that the DS40/DS80 printer is shown.

Figure 10. Verify Printer

INSTALL FROM THE ADD PRINTER WIZARD

1. Go to the Start menu and select Printers and Faxes.

Note
Depending on the host computer, Printers and Faxes may not be available from the Start menu.
In that case, go to Start > Control Panel > Printer and Other Hardware > Printers and Faxes.
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2. Click Add Printer.

Figure 11. Add Printer

3. When the Add Printer Wizard window opens, click Next.

Figure 12. Add Printer Wizard

4. Select “Local printer attached to this computer”, and deselect “Automatically detect and install my Plug and Play 
printer”. Click Next. 

Figure 13. Local or Network Printer
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5. Select “Use the following port” and assign a USB port (USB001 and so on) from the drop-down list. Click Next.

Figure 14. Select a Printer Port

6. Click Have Disk.

Figure 15. Install Printer Software

7. Click the Browse button to select the location of the installation disc.

Figure 16. Install from Disc
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8. Confirm that DS40 is listed under Printers. Click Next.

Figure 17. Printers

9. Assign a name to the printer and click Next.

Figure 18. Name Your Printer

10. In the Print Test Page window, select NO. Click Next.

Figure 19. Print Test Page
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11. Click Finish.

Figure 20. Finish

12. Restart the system.

Note
When installing the software, the following message may appear. 
Click Continue Anyway to proceed.

Figure 21. Windows Logo Test

PROPERTIES

Various printer settings can be changed using the DS40/DS80 Driver properties. As a rule, the printer settings should not 
be altered. Use the default settings present at installation.
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Opening Printer Properties
1.  Go to the Start menu and select Printers and Faxes.

Figure 22. Printers and Faxes

2. Select the DS40 printer. Click on Set printer properties in the Printer Tasks menu.

Figure 23. Set Printer Properties
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3. The DS40 Properties window will open.

Figure 24. DS40 Properties

Explanation of Print Setting Functions
By selecting Printing Preferences from the Properties window, you can make changes to various settings.

Layout Tab
Assign the print orientation as portrait or landscape.

Figure 25. Layout

Orientation:

Assign print orientation as vertical or horizontal.
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Page Order
When printing multiple pages, 
you can set the page order to 
Front to Back or Back to 
Front.

Example – Print Order

Pages Per Sheet
This setting will print 
the designated 
fractional size.

Example – Fractional 
Size

Advanced Options
1. With the Layout tab selected in the Properties window, click the Advanced... button to change advanced settings. 

Figure 26. Advanced
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2. The Advanced Options window will open.

Figure 27. Advanced Properties

Paper Size
You can designate the default paper size. Please match the paper size to the media size with which the printer is equipped.

Copy Count
You can designate the number of times an image will print.

Print Quality

You can designate the print quality. Please match the print quality to the printer settings.

ICM Method

ICM Intent
This designates the rendering method when using ICM. Always have the ICC profile for the DS40 set to “Picture”. DO NOT 
change it to other settings.

Print Quality Function

300 x 300 dpi Printing in high-speed mode

300 x 600 dpi Printing in high-quality mode

If the application can not set as an asymmetric aspect resolution, use 600x600.

600x600 dpi Printing in high-quality mode

Printer driver converts to 300x600 dpi data and sends to printer.

ICM Method Function

ICM Disabled Synchronous with “Color Management: None” in Paper tab.

ICM Handled by Host System Synchronous with “Color Management: ICM” in Paper tab.
Performs color management with the driver.

ICM Handled By Printer This is the same setting as “ICM Handled by Host System.”
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Advanced Printing Features
Always have this set to Enabled. DO NOT change it to other settings.

Border
This settings is synchronous with the border option in the Paper tab.

Overcoat Finish
The overcoat finish for the printed surface can be selected from the following two types:

Depending on the version being used, “Glossy” may be the only available option.

Print Re-try

If printer errors, the setting in Print Re-try will determine if data in the printer buffer will print after error recovery.

According to the contents of a printer error, the power supply of the printer may need to be re-switched on for error 
recovery. In this case, it is not dependant on the setup of Print Re-try, and printing data in a printer buffer is cleared.

2inch cut

In the case of a specific paper size of DS40, it sets up whether the printer cuts into two or more sheets in 2” length.

Overcoat Finish Function

Glossy This finishes the print with a glossy surface.

Matte This finishes the print with a matte (non-glossy) surface.

Print Re-try Function

Disable Printing data in the buffer is cleared after printer error.
After an error recovery, the cleared image data must be resent.

Enable Printing data in the buffer is held after printer error.
After an error recovery, the print process resumes with the saved data in the buffer. 
However, if printer is powered OFF, it is lost.

2inch cut Function

Disable It cuts in usual size

Enable If set to 4x6 size, the printer will cut the print into two  2” sheets.
If set to 6x8 size, the printer will cut the print into four 2” sheets.
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Multiple Layout
When the DS40 is using 6x9 (A5W)/6x8 sized media, or the DS80 is using 8x12/8x10 sized media, two- or three-image 
layout is possible. The printer driver paper setting makes multi-image layout possible. The image sizes are as follows:

Multiple layout is possible under the following conditions:

1. The printer is using 6x9, 6x8, or 8x12, 8x10 sized media.

2. The printer driver paper size is set to one of the above sizes.

3. Multiple images are sent from the application.

Note
Because the multi-image layout occurs on a per-job basis, this works when there are multiple 
images for one job. If you want to print the same image, be sure to send the image data for each 
copy to be printed. The printer prints 2 or 3 images in one operation, and the paper is cut as it is 
fed out.

Model Driver Paper Setting (layout) Image Size (mm) Using Media

DS40 (6x4) x 2 (156.1x105.0) x 2 6x9 (A5W), 6x8

DS80 (6x4) x 2 (156.1x105.0) x 2 8x12, 8x10

(8x4) x2 (207.3x104.6) x 2 8x12, 8x10

(8x5) x2 (207.3x130.0) x 2 8x12, 8x10

(8x6) x2 (207.3x155.4) x 2 8x12

(8x5) _ (8x4) (207.3x130.0) + (207.3x104.6) 8x12, 8x10

(8x6) _ (8x4) (207.3x155.4) + (207.3x104.6) 8x12, 8x10

(8x6) _ (8x5) (207.3x155.4) + (207.3x130.0) 8x12

(8x8) _ (8x4) (207.3x206.2) + (207.3x104.6) 8x12

(8x4) x 3 (207.3x104.6) x 3 8x12

Image Layout Median Size 2.54
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Multi-image Layout Patterns
The following combinations are possible for the multi-image layout patterns:

Cautions for Printing Two Different-size Images on One Sheet
When printing two different-size images on one sheet, 1 inch will be cut off the top and bottom of the second image when 
the image is generated. When creating the original image, be aware of the following points:

Example – When the layout is set for (8x6)_(8x4), the driver creates the layout image in the following order:
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Example – When outputting the original image to the driver, the first and second images are created as the same size.

Factor in the space that will be cut off from the second image.

Using the Application
The following is an example of how to use Adobe Systems Photoshop Album to print.

1. Using File > Get Photo, select two or more images to print. Go to File > Print.

Figure 28. Print
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2. In Print Sizes, select Fit to Page. Then click Page Setup.

Figure 29. Page Setup

3. Click on Printer.

Figure 30. Select Printer

4. After selecting the printer, open Properties.

Figure 31. open properties
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5. In the Printing Preferences window, click Advanced.

Figure 32. Preferences

6. Set the Paper Size to (6x4) x 2. Then click OK until you return to the window in Step 4, then click Next.

Figure 33. Paper Size
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7. Click Next.

Figure 34. Layout Selection

Figure 35.

Paper/QualityTab
Select Color in the Paper/Quality tab.

Figure 36. Paper/Quality
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Options Tab

Figure 37. Options

Border
Check the border box to add border. This setting is synchronous with border setting in Advanced Settings.

Sharpness
Processes for 11 sharpness levels. 0 means there is no sharpness processing. Minus (-) blurs the image and plus (+) 
increases the sharpness.

Figure 38. Sharpness
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Color Adjustment
None – this item is synchronous with the ICM Method in the Advanced Settings. Selecting None disables ICM and the 
Color Adjustment tab, and color adjustment does not occur from the driver.

Handled by Driver – checking this item disables ICM and Color Adjustment is enabled. The adjustment values for gamma, 
brightness, contrast, and chroma are shown.

ICM – this item is synchronous with ICM Handled by Host System setting in the Advanced Settings. Checking this item 
enables color management from the driver.

ICM & Driver – checking this item enables ICM (color management) and color adjustment

About – displays the driver version

Color Adjustment Tab
If you checked Handled by Driver under the Color Adjustment section of the Options tab, the respective color adjustment 
values are reflected in the image on this tab.

Figure 39. Color Adjustment Tab

Setting ranges are as follows:

Adjustment Item Adjustment Value

Gamma -100(dark) ~ 100(light) (0 means no adjustment, Gamma 2.0 ~ 0.5

Adjusts the density of the highlights in the image. The greater the gamma
value, the brighter the highlights.

Synchronous check box

ON: sets RGB at the same value
OFF: sets RGB at a different value

Brightness -100(dark) ~ 100(light) (0 means no adjustment)

Adjusts the brightness of the image. The larger the value, the greater the
overall brightness of the image. 

Synchronous check box

ON: sets RGB at the same value
OFF: sets RGB at a different value
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Default Values for Various Settings
Default values for each option (at the time of installation) are shown below. If the printer driver does not work correctly after 
changing the options, return to the default settings.

Contrast -100(weak) ~ 100(strong) (0 means no adjustment)

Adjusts the contrast of the image. The larger the value, the greater the
contrast.

Synchronous check box

ON: sets RGB at the same value
OFF: sets RGB at a different value

Chroma -100(weak) ~ 100(strong) (0 means no adjustment)

Adjusts the color saturations of the image.

Tab Options Default

Layout Orientation Portrait

Page Order Front to Back

Pages Per Sheet 1

Paper/Quality Color Color

Frame Disable

Option Sharpness 0 (Default)

Color Adjustment ICM

Gamma 0

Color Brightness 0

Adjustment Contrast 0

Chroma 0

Paper/Output Paper Size DS40 (6x4)
DS80 (8x10)

Copy Count 1

Print Quantity 300 x 600 dpi

Advanced (click 
Advanced on Layout tab)

Graphic Image Color
Management

ICM Method ICM Handled by Host
System

ICM Intent Pictures

Document
Options

Advanced Prin ting Features Enable

Printer 
Features Border Disable

Dual Image Off

Overcoat
Finish

Glossy

Adjustment Item Adjustment Value
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Color Management
The Color Management tab designates the color profile. Default profile at installation is [DS40_xxxx] where xxxx is a four-
digit number that refers to the version.

Figure 40. Color Management

Print Area
Depending on the paper size designated at the driver, the image size and dot count will be as follows:

With the DS80 printer, the paper size (output size) can be designated as less then 8 inches, but the media used will be the 
DS80 8-in. width media.

Model Paper Size (inch) Print Area (mm) 300x300 dpi 300x600 dpi

(3.5x5) 3.5” x 5” 92.1 x 131.1 1088 x 1548 2176 x 1548

DS40/ (4x6) 4” x 6” 105.0 x 156.1 1240 x 1844 2480 x 1844

DS80 (5x7) 5” x 7” 131.1 x 181.0 1548 x 2138 1548 x 4276

(6x8) 6” x 8” 156.1 x 206.2 1844 x 2436 1844 x 4872

(6x9) 6” x 9” 156.1 x 232.0 1844 x 2740 1844 x 5480

(8x4) 8” x 4” 207.3 x 104.6 2448 x 1236 2448 x 2472

(8x5) 8” x 5” 207.3 x 130.0 2448 x 1536 2448 x 3072

DS80 (8x6) 8” x 6” 207.3 x 155.4 2448 x 1836 2448 x 3672

(8x8) 8” x 8” 207.3 x 206.0 2448 x 2436 2448 x 4872

(8x10) 8” x 10” 207.3 x 257.0 2448 x 3036 2448 x 6072

A4 Length 8” x 11.7” 207.3 x 297.0 2448 x 3544 2448 x 7088

(8x12) 8” x 12” 207.3 x 307.8 2448 x 3636 2448 x 7272
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UPDATING THE DRIVER

In order to update the printer driver, follow the instructions below:

Note
Updating the driver is the same for both the DS40 and DS80 printers. The following instructions 
are for the DS40, but if you are using a DS80, just read “DS40” as “DS80”.

Driver Removal
1. Before removing the printer driver, shut down all other applications. 

Double-click the icon for the printer to be removed, and make sure there are no documents in the queue before you 
begin removal of the driver.

Figure 41. Printers & Printer Queue

2. From the Printers and Faxes window, select the DS40 printer. From the File menu, select Delete.
You will be asked if you are sure you want to delete the printer. Select Yes.

Figure 42. Delete Printer
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3. After the DS40 printer has been removed, go to the File menu and select Server Properties.
The Print Server Properties dialog box appears. Select the Drivers tab.
Select the DS40 driver and click Remove. A confirmation box will appear. Click Yes.

Figure 43. Removing Driver

Note
Before removing the printer driver, if the following error message (see below) appears, reboot the 
computer. After the computer has rebooted, repeat the steps to remove the printer driver.

Figure 44. Error Occurred

Installing the Printer Driver Upgrade
After removing the printer and printer driver, follow the instructions at the beginning of this document for installing the new 
printer driver.

Rebooting the Computer
After installation of the printer driver is complete, be sure to reboot the computer. 
(Do not print immediately after installation. First, reboot the computer.) 
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